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My Cloud Home will not mount on macOS or Windows via Desktop App

Published 04/15/2020 02:34 PM   |    Updated 09/16/2020 02:01 PM
This article explains Why My Cloud Home will not mount on macOS or Windows via Desktop App.

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Issue:

  • My Cloud Home is not accessible via macOS, or Windows Desktop
  • My Cloud Home will disappear from WD Discovery



Cause:

Acronis True Image Active Protection is preventing the My Cloud Home from mounting on the Desktop.


Solution:

Acronis True Image Active Protection
Make an exclusion for the My Cloud Home Desktop App.


macOS

  • /Library/Application support/WDDesktop.App/contents/resources/kdd

Windows

  • C:\Program Files\WD Desktop App\

Refer to Acronis True Image Knowledge Base Article 58297: Acronis Active Protection: How to Manage Exclusions



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