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Dashboard on a WD Sentinel DS series shows backup status as 'Unsuccessful' during a Time Machine backup

Published 08/20/2018 12:37 AM   |    Updated 04/25/2019 02:39 PM

Issue:

During a Time Machine backup, the Dashboard on a WD Sentinel DS5100 or DS6100 shows the backup status as Unsuccessful.

Cause:

The Time Machine backup status is not monitored by the WD Sentinel during a backup process.

Solution:

This message does not affect Time Machine backups in any way. Once Time Machine successfully completes the backup, the status will change from Unsuccessful to Completed. This process can take up to 24 hours.